{"action":"Upgrade ffmpeg to 3.2.6-r0 or later.","affected":[{"introduced":"3.3"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["3.2.6-r0"],"id":"tcs_01M5N9WD7X2PQP0K5J1WPHD370","modified_at":"2026-07-08T04:30:16.928568891Z","published_at":"2017-12-27T19:29:00.723Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-9608","https://security.alpinelinux.org/vuln/CVE-2017-9608"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-9608","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-9608"}],"summary":"The dnxhd decoder in FFmpeg before 3.2.6, and 3.3.x before 3.3.3 allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted mov file."}