{"action":"Upgrade phpldapadmin to 0.9.8-1 or later.","affected":[{"fixed":"0.9.8-1","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.8-1"],"id":"tcs_01M5N9WDF658F4X1M6Y2Q808SY","modified_at":"2026-10-23T18:02:48.593993993Z","published_at":"2019-11-26T05:15:11.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4082","https://security-tracker.debian.org/tracker/CVE-2011-4082"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4082#Debian:14/phpldapadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4082"}],"summary":"A local file inclusion flaw was found in the way the phpLDAPadmin before 0.9.8 processed certain values of the \"Accept-Language\" HTTP header. A remote attacker could use this flaw to cause a denial of"}