{"action":"Upgrade wireshark to 1.6.3-1 or later.","affected":[{"fixed":"1.6.3-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.3-1"],"id":"tcs_01M5N9WFTVEF3FWSD06Z3Y7D3E","modified_at":"2026-10-23T17:47:45.329291542Z","published_at":"2011-11-03T15:55:00.997Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4101","https://security-tracker.debian.org/tracker/CVE-2011-4101"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4101","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4101"}],"summary":"The dissect_infiniband_common function in epan/dissectors/packet-infiniband.c in the Infiniband dissector in Wireshark 1.4.0 through 1.4.9 and 1.6.x before 1.6.3 allows remote attackers to cause a den"}