{"action":"Upgrade phpmyadmin to 4:3.4.7.1-1 or later.","affected":[{"fixed":"4:3.4.7.1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:3.4.7.1-1"],"id":"tcs_01M5N9WHR1256Y7Z219HJPF8MB","modified_at":"2026-10-23T18:03:34.812736481Z","published_at":"2011-11-17T19:55:01.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4107","https://security-tracker.debian.org/tracker/CVE-2011-4107"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4107#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4107"}],"summary":"The simplexml_load_string function in the XML import plug-in (libraries/import/xml.php) in phpMyAdmin 3.4.x before 3.4.7.1 and 3.3.x before 3.3.10.5 allows remote authenticated users to read arbitrary"}