{"action":"Upgrade openssl to 1.0.0f-1 or later.","affected":[{"fixed":"1.0.0f-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.0f-1"],"id":"tcs_01M5N9WHW5QQNDQ06YYERAQC0F","modified_at":"2026-10-23T17:47:49.523968258Z","published_at":"2012-01-06T01:55:00.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4108","https://security-tracker.debian.org/tracker/CVE-2011-4108"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4108","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4108"}],"summary":"The DTLS implementation in OpenSSL before 0.9.8s and 1.x before 1.0.0f performs a MAC check only if certain padding is valid, which makes it easier for remote attackers to recover plaintext via a padd"}