{"action":"Upgrade openssl to 1.0.0c-1 or later.","affected":[{"fixed":"1.0.0c-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.0c-1"],"id":"tcs_01M5N9WJCTP82DQMV0FNQ2S1T2","modified_at":"2026-10-23T17:47:34.713539861Z","published_at":"2012-01-06T01:55:00.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4109","https://security-tracker.debian.org/tracker/CVE-2011-4109"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4109#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4109"}],"summary":"Double free vulnerability in OpenSSL 0.9.8 before 0.9.8s, when X509_V_FLAG_POLICY_CHECK is enabled, allows remote attackers to have an unspecified impact by triggering failure of a policy check."}