{"action":"Upgrade qemu to 0.15.1+dfsg-2 or later.","affected":[{"fixed":"0.15.1+dfsg-2","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.15.1+dfsg-2"],"id":"tcs_01M5N9WJWAQH6HT2YRXM00JVYJ","modified_at":"2026-10-23T17:47:43.470209257Z","published_at":"2014-02-26T15:55:08.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4111","https://security-tracker.debian.org/tracker/CVE-2011-4111"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4111#Debian:13/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4111"}],"summary":"Buffer overflow in the ccid_card_vscard_handle_message function in hw/ccid-card-passthru.c in QEMU before 0.15.2 and 1.x before 1.0-rc4 allows remote attackers to cause a denial of service (crash) and"}