{"action":"Upgrade empathy to 3.2.1.1-1 or later.","affected":[{"fixed":"3.2.1.1-1","introduced":"0"}],"component":"empathy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["3.2.1.1-1"],"id":"tcs_01M5N9WSWB3CF5C0E3ER9Z81DQ","modified_at":"2026-08-25T02:47:40.015848062Z","published_at":"2011-10-23T10:55:03.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4170","https://security-tracker.debian.org/tracker/CVE-2011-4170"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4170","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4170"}],"summary":"Cross-site scripting (XSS) vulnerability in the theme_adium_append_message function in empathy-theme-adium.c in the Adium theme in libempathy-gtk in Empathy 3.2.1 and earlier allows remote attackers t"}