{"action":"Upgrade bind9 to 1:9.8.1.dfsg.P1-1 or later.","affected":[{"fixed":"1:9.8.1.dfsg.P1-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:9.8.1.dfsg.P1-1"],"id":"tcs_01M5N9WTSCNVWT7PW2GQC458ZW","modified_at":"2026-10-23T17:47:37.215238556Z","published_at":"2011-11-29T17:55:02.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4313","https://security-tracker.debian.org/tracker/CVE-2011-4313"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4313#Debian:14/bind9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4313"}],"summary":"query.c in ISC BIND 9.0.x through 9.6.x, 9.4-ESV through 9.4-ESV-R5, 9.6-ESV through 9.6-ESV-R5, 9.7.0 through 9.7.4, 9.8.0 through 9.8.1, and 9.9.0a1 through 9.9.0b1 allows remote attackers to cause"}