{"action":"Upgrade namazu2 to 2.0.21-1 or later.","affected":[{"fixed":"2.0.21-1","introduced":"0"}],"component":"namazu2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.21-1"],"id":"tcs_01M5N9WXCXPDV18FAKVMX45E7B","modified_at":"2026-10-23T17:47:46.177936990Z","published_at":"2011-11-30T04:05:58.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4345","https://security-tracker.debian.org/tracker/CVE-2011-4345"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4345#Debian:13/namazu2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4345"}],"summary":"Cross-site scripting (XSS) vulnerability in Namazu before 2.0.21, when Internet Explorer 6 or 7 is used, allows remote attackers to inject arbitrary web script or HTML via a cookie."}