{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9WYY31B93R8RN8W5139F9","modified_at":"2026-10-23T17:47:35.584091550Z","published_at":"2012-08-20T20:55:02.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4353","https://security-tracker.debian.org/tracker/CVE-2011-4353"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4353#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4353"}],"summary":"The (1) av_image_fill_pointers, (2) vp5_parse_coeff, and (3) vp6_parse_coeff functions in FFmpeg 0.5.x before 0.5.7, 0.6.x before 0.6.4, 0.7.x before 0.7.9, and 0.8.x before 0.8.8; and in Libav 0.5.x"}