{"action":"Upgrade celery to 2.4.6-1 or later.","affected":[{"fixed":"2.4.6-1","introduced":"0"}],"component":"celery","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.6-1"],"id":"tcs_01M5N9X01H2TY4DQ47D7598VSW","modified_at":"2026-10-23T17:47:22.689928640Z","published_at":"2011-12-05T11:55:07.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4356","https://security-tracker.debian.org/tracker/CVE-2011-4356"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4356","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4356"}],"summary":"Celery 2.1 and 2.2 before 2.2.8, 2.3 before 2.3.4, and 2.4 before 2.4.4 changes the effective id but not the real id during processing of the --uid and --gid arguments to celerybeat, celeryd_detach, c"}