{"action":"Upgrade mediawiki to 1:1.15.5-4 or later.","affected":[{"fixed":"1:1.15.5-4","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.15.5-4"],"id":"tcs_01M5N9X1SE65HGPTAK2ZYRPC8N","modified_at":"2026-10-23T17:47:27.576855096Z","published_at":"2012-01-08T11:55:19.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4361","https://security-tracker.debian.org/tracker/CVE-2011-4361"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4361#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4361"}],"summary":"MediaWiki before 1.17.1 does not check for read permission before handling action=ajax requests, which allows remote attackers to obtain sensitive information by (1) leveraging the SpecialUpload::ajax"}