{"action":"Upgrade lighttpd to 1.4.30-1 or later.","affected":[{"fixed":"1.4.30-1","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.30-1"],"id":"tcs_01M5N9X2A2JQK1KFN81F9KMMT3","modified_at":"2026-10-23T17:47:29.091899085Z","published_at":"2011-12-24T19:55:05.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4362","https://security-tracker.debian.org/tracker/CVE-2011-4362"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4362#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4362"}],"summary":"Integer signedness error in the base64_decode function in the HTTP authentication functionality (http_auth.c) in lighttpd 1.4 before 1.4.30 and 1.5 before SVN revision 2806 allows remote attackers to"}