{"action":"Upgrade ffmpeg to 3.1.8-r0 or later.","affected":[{"fixed":"3.1.8-r0","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["3.1.8-r0"],"id":"tcs_01M5N9X2JD0FWNNPDKC3Z4KZ0S","modified_at":"2026-06-15T18:24:55.588909607Z","published_at":"2017-06-28T06:29:00.457Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-9991","https://security.alpinelinux.org/vuln/CVE-2017-9991"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-9991#Alpine:v3.5/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-9991"}],"summary":"Heap-based buffer overflow in the xwd_decode_frame function in libavcodec/xwddec.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 allows re"}