{"action":"Upgrade ffmpeg to 3.1.8-r0 or later.","affected":[{"fixed":"3.1.8-r0","introduced":"3.0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.4","exploited":false,"fixed_versions":["3.1.8-r0"],"id":"tcs_01M5N9X2VEHSF868BDBDYEP445","modified_at":"2026-07-08T04:30:18.489992261Z","published_at":"2017-06-28T06:29:00.487Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-9992","https://security.alpinelinux.org/vuln/CVE-2017-9992"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-9992","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-9992"}],"summary":"Heap-based buffer overflow in the decode_dds1 function in libavcodec/dfa.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 allows remote att"}