{"action":"Upgrade ffmpeg to 3.1.9-r0 or later.","affected":[{"fixed":"3.1.9-r0","introduced":"3.0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.5","exploited":false,"fixed_versions":["3.1.9-r0"],"id":"tcs_01M5N9X3FSZRCGQZPP46CW9NJB","modified_at":"2026-07-08T04:30:18.557290617Z","published_at":"2017-06-28T06:29:00.520Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-9993","https://security.alpinelinux.org/vuln/CVE-2017-9993"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-9993#Alpine:v3.5/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-9993"}],"summary":"FFmpeg before 2.8.12, 3.0.x and 3.1.x before 3.1.9, 3.2.x before 3.2.6, and 3.3.x before 3.3.2 does not properly restrict HTTP Live Streaming filename extensions and demuxer names, which allows attack"}