{"action":"Upgrade accountsservice to 0.6.15-3 or later.","affected":[{"fixed":"0.6.15-3","introduced":"0"}],"component":"accountsservice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.15-3"],"id":"tcs_01M5N9X3R5FBWNFGZX9JYB7D7H","modified_at":"2026-10-23T17:47:41.936605676Z","published_at":"2014-04-16T18:37:11.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4406","https://security-tracker.debian.org/tracker/CVE-2011-4406"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4406","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4406"}],"summary":"The Ubuntu AccountsService package before 0.6.14-1git1ubuntu1.1 does not properly drop privileges when changing language settings, which allows local users to modify arbitrary files via unspecified ve"}