{"action":"Upgrade ffmpeg to 3.2.5-r0 or later.","affected":[{"fixed":"3.2.5-r0","introduced":"3.0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["3.2.5-r0"],"id":"tcs_01M5N9X43TPWYYTSVNVZ2YRZJX","modified_at":"2026-07-08T04:30:17.070525664Z","published_at":"2017-06-28T06:29:00.550Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-9994","https://security.alpinelinux.org/vuln/CVE-2017-9994"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-9994#Alpine:v3.6/ffmpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-9994"}],"summary":"libavcodec/webp.c in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x before 3.2.5, and 3.3.x before 3.3.1 does not ensure that pix_fmt is set, which allows remote attackers to caus"}