{"action":"Upgrade software-properties to 0.76.7debian2+nmu2 or later.","affected":[{"fixed":"0.76.7debian2+nmu2","introduced":"0"}],"component":"software-properties","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.76.7debian2+nmu2"],"id":"tcs_01M5N9X44A9ME2G5AK1VXAXBMQ","modified_at":"2026-10-23T17:47:28.855985046Z","published_at":"2014-05-14T00:55:04.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4407","https://security-tracker.debian.org/tracker/CVE-2011-4407"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4407","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4407"}],"summary":"ppa.py in Software Properties before 0.81.13.3 does not validate the server certificate when downloading PPA GPG key fingerprints, which allows man-in-the-middle (MITM) attackers to spoof GPG keys for"}