{"action":"Upgrade apache2 to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5N9X4NK3AJFN7QRBX865FHT","modified_at":"2026-10-23T17:47:22.486566716Z","published_at":"2011-11-08T11:55:05.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4415","https://security-tracker.debian.org/tracker/CVE-2011-4415"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4415","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4415"}],"summary":"The ap_pregsub function in server/util.c in the Apache HTTP Server 2.0.x through 2.0.64 and 2.2.x through 2.2.21, when the mod_setenvif module is enabled, does not restrict the size of values of envir"}