{"action":"Upgrade openssl to 1.0.0f-1 or later.","affected":[{"fixed":"1.0.0f-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0f-1"],"id":"tcs_01M5N9X774DWPM0VZW9RQD2F21","modified_at":"2026-10-23T17:47:31.460442048Z","published_at":"2012-01-06T01:55:00.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4576","https://security-tracker.debian.org/tracker/CVE-2011-4576"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4576#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4576"}],"summary":"The SSL 3.0 implementation in OpenSSL before 0.9.8s and 1.x before 1.0.0f does not properly initialize data structures for block cipher padding, which might allow remote attackers to obtain sensitive"}