{"action":"Upgrade openssl to 1.0.0f-1 or later.","affected":[{"fixed":"1.0.0f-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.0f-1"],"id":"tcs_01M5N9X7GCH1FX3VGFVBYTCQFC","modified_at":"2026-10-23T17:47:37.434445201Z","published_at":"2012-01-06T01:55:00.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4577","https://security-tracker.debian.org/tracker/CVE-2011-4577"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4577#Debian:13/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4577"}],"summary":"OpenSSL before 0.9.8s and 1.x before 1.0.0f, when RFC 3779 support is enabled, allows remote attackers to cause a denial of service (assertion failure) via an X.509 certificate containing certificate-"}