{"action":"Upgrade acpid to 1:2.0.11-1 or later.","affected":[{"fixed":"1:2.0.11-1","introduced":"0"}],"component":"acpid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.0.11-1"],"id":"tcs_01M5N9X810Z1P2GNMS0FN26MGN","modified_at":"2026-10-23T17:47:40.575372581Z","published_at":"2012-08-29T22:55:01.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4578","https://security-tracker.debian.org/tracker/CVE-2011-4578"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4578#Debian:14/acpid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4578"}],"summary":"event.c in acpid (aka acpid2) before 2.0.11 does not have an appropriate umask setting during execution of event-handler scripts, which might allow local users to (1) perform write operations within d"}