{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5N9X89AS16Y4KY1G8HGFFF2","modified_at":"2026-10-23T17:47:32.924013233Z","published_at":"2012-08-20T20:55:03.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4579","https://security-tracker.debian.org/tracker/CVE-2011-4579"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4579#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4579"}],"summary":"The svq1_decode_frame function in the SVQ1 decoder (svq1dec.c) in libavcodec in FFmpeg 0.5.x before 0.5.7, 0.6.x before 0.6.4, 0.7.x before 0.7.9, and 0.8.x before 0.8.8; and in Libav 0.5.x before 0.5"}