{"action":"Upgrade putty to 0.62-1 or later.","affected":[{"fixed":"0.62-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.62-1"],"id":"tcs_01M5N9XBSCQEGSSKBJH77JDM6C","modified_at":"2026-10-23T17:47:39.649383916Z","published_at":"2013-08-23T16:55:06.907Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4607","https://security-tracker.debian.org/tracker/CVE-2011-4607"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4607#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4607"}],"summary":"PuTTY 0.59 through 0.61 does not clear sensitive process memory when managing user replies that occur during keyboard-interactive authentication, which might allow local users to read login passwords"}