{"action":"Upgrade zabbix to 1:1.8.10-1 or later.","affected":[{"fixed":"1:1.8.10-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.10-1"],"id":"tcs_01M5N9XCVV5V7V77NB34ERF7YG","modified_at":"2026-10-23T17:47:49.081636212Z","published_at":"2011-12-29T22:55:01.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4615","https://security-tracker.debian.org/tracker/CVE-2011-4615"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4615#Debian:14/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4615"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in Zabbix before 1.8.10 allow remote attackers to inject arbitrary web script or HTML via the gname parameter (aka host groups name) to (1) hostgrou"}