{"action":"Upgrade plib to 1.8.5-5.1 or later.","affected":[{"fixed":"1.8.5-5.1","introduced":"0"}],"component":"plib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.5-5.1"],"id":"tcs_01M5N9XEQBNEWVX6DTMG969D0T","modified_at":"2026-10-23T17:47:21.482020640Z","published_at":"2011-12-31T01:55:00.920Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4620","https://security-tracker.debian.org/tracker/CVE-2011-4620"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4620#Debian:13/plib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4620"}],"summary":"Buffer overflow in the ulSetError function in util/ulError.cxx in PLIB 1.8.5, as used in TORCS 1.3.1 and other products, allows user-assisted remote attackers to execute arbitrary code via vectors inv"}