{"action":"Upgrade simplesamlphp to 1.8.1-1 or later.","affected":[{"fixed":"1.8.1-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.1-1"],"id":"tcs_01M5N9XFC3FHDD1HSN5SBCR35J","modified_at":"2026-10-23T18:03:52.129711871Z","published_at":"2019-11-06T15:15:10.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4625","https://security-tracker.debian.org/tracker/CVE-2011-4625"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4625","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4625"}],"summary":"simplesamlphp before 1.6.3 (squeeze) and before 1.8.2 (sid) incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages."}