{"action":"Upgrade phpmyadmin to 4:3.4.8-1 or later.","affected":[{"fixed":"4:3.4.8-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.8-1"],"id":"tcs_01M5N9XFMNN49QJX59WDH4RFY8","modified_at":"2026-10-23T17:47:45.369233528Z","published_at":"2011-12-22T20:55:00.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4634","https://security-tracker.debian.org/tracker/CVE-2011-4634"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4634","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4634"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.4.x before 3.4.8 allow remote attackers to inject arbitrary web script or HTML via (1) a crafted database name, related to the Datab"}