{"action":"Upgrade wget to 1.19.5-r0 or later.","affected":[{"fixed":"1.19.5-r0","introduced":"0"}],"component":"wget","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["1.19.5-r0"],"id":"tcs_01M5N9XFWR379QQG47990VRF2H","modified_at":"2026-10-23T17:17:55.143299095Z","published_at":"2018-05-06T22:29:00.217Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-0494","https://security.alpinelinux.org/vuln/CVE-2018-0494"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-0494#Alpine:v3.18/wget","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-0494"}],"summary":"GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the resp_new function in http.c via a \\r\\n sequence in a continuation line."}