{"action":"Upgrade zabbix to 1:1.8.9-1 or later.","affected":[{"fixed":"1:1.8.9-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.8.9-1"],"id":"tcs_01M5N9XG58R53EAA2EJV2SEZ1H","modified_at":"2026-10-23T17:47:48.336055700Z","published_at":"2011-12-02T18:55:02.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4674","https://security-tracker.debian.org/tracker/CVE-2011-4674"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4674#Debian:13/zabbix","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4674"}],"summary":"SQL injection vulnerability in popup.php in Zabbix 1.8.3 and 1.8.4, and possibly other versions before 1.8.9, allows remote attackers to execute arbitrary SQL commands via the only_hostid parameter."}