{"action":"Upgrade phpmyadmin to 4:3.4.9-1 or later.","affected":[{"fixed":"4:3.4.9-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:3.4.9-1"],"id":"tcs_01M5N9XHF22XC06X2TYHZW5XA2","modified_at":"2026-10-23T17:47:29.988179869Z","published_at":"2011-12-22T20:55:01.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4782","https://security-tracker.debian.org/tracker/CVE-2011-4782"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4782","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4782"}],"summary":"Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 allows remote attackers to inject arbitrary web script or HTML"}