{"action":"Upgrade cacti to 0.8.7i-1 or later.","affected":[{"fixed":"0.8.7i-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.7i-1"],"id":"tcs_01M5N9XJ44PJJWA7RYWTJTYXEA","modified_at":"2026-10-23T17:47:22.164637588Z","published_at":"2011-12-15T03:57:34.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4824","https://security-tracker.debian.org/tracker/CVE-2011-4824"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4824#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4824"}],"summary":"SQL injection vulnerability in auth_login.php in Cacti before 0.8.7h allows remote attackers to execute arbitrary SQL commands via the login_username parameter."}