{"action":"Upgrade activemq to 5.5.0+dfsg-5 or later.","affected":[{"fixed":"5.5.0+dfsg-5","introduced":"0"}],"component":"activemq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.0+dfsg-5"],"id":"tcs_01M5N9XPVWB8CFFA4PRKPE3CAW","modified_at":"2026-10-23T17:47:47.369297591Z","published_at":"2012-01-05T16:55:00.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4905","https://security-tracker.debian.org/tracker/CVE-2011-4905"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4905","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4905"}],"summary":"Apache ActiveMQ before 5.6.0 allows remote attackers to cause a denial of service (file-descriptor exhaustion and broker crash or hang) by sending many openwire failover:tcp:// connection requests."}