{"action":"Upgrade redmine to 1.0.5-1 or later.","affected":[{"fixed":"1.0.5-1","introduced":"0"}],"component":"redmine","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.5-1"],"id":"tcs_01M5N9XTY2TZNX329RSG1JZ5RH","modified_at":"2026-10-23T17:47:42.286932690Z","published_at":"2012-10-08T18:55:01.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4929","https://security-tracker.debian.org/tracker/CVE-2011-4929"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4929#Debian:13/redmine","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4929"}],"summary":"Unspecified vulnerability in the bazaar repository adapter in Redmine 0.9.x and 1.0.x before 1.0.5 allows remote attackers to execute arbitrary commands via unknown vectors."}