{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9XXGFBCWFS0BVSVEVPT5R","modified_at":"2026-10-23T17:47:47.689350992Z","published_at":"2012-06-27T21:55:02.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-4957","https://security-tracker.debian.org/tracker/CVE-2011-4957"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-4957#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-4957"}],"summary":"The make_clickable function in wp-includes/formatting.php in WordPress before 3.1.1 does not properly check URLs before passing them to the PCRE library, which allows remote attackers to cause a denia"}