{"action":"Upgrade zabbix to 1:1.8.10-1 or later.","affected":[{"fixed":"1:1.8.10-1","introduced":"0"}],"component":"zabbix","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.8.10-1"],"id":"tcs_01M5N9XZK06DFNFVJNPP1TYFWC","modified_at":"2026-10-23T17:47:33.042836751Z","published_at":"2011-12-29T22:55:01.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5027","https://security-tracker.debian.org/tracker/CVE-2011-5027"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5027","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5027"}],"summary":"Cross-site scripting (XSS) vulnerability in ZABBIX before 1.8.10 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors related to the profiler."}