{"action":"Upgrade backuppc to 3.1.0-9.1 or later.","affected":[{"fixed":"3.1.0-9.1","introduced":"0"}],"component":"backuppc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.1.0-9.1"],"id":"tcs_01M5N9Y0Y4PY7HA9D0WPA42F8M","modified_at":"2026-10-23T17:47:32.213946735Z","published_at":"2012-02-18T00:55:02.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5081","https://security-tracker.debian.org/tracker/CVE-2011-5081"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5081","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5081"}],"summary":"Cross-site scripting (XSS) vulnerability in RestoreFile.pm in BackupPC 3.1.0, 3.2.1, and possibly other earlier versions allows remote attackers to inject arbitrary web script or HTML via the share pa"}