{"action":"Upgrade cacti to 0.8.7i-1 or later.","affected":[{"fixed":"0.8.7i-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.7i-1"],"id":"tcs_01M5N9Y2ET00WFZV9ZQVFW96P7","modified_at":"2026-10-23T17:47:47.902267627Z","published_at":"2012-10-25T17:55:04.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5223","https://security-tracker.debian.org/tracker/CVE-2011-5223"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5223#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5223"}],"summary":"Cross-site request forgery (CSRF) vulnerability in logout.php in Cacti before 0.8.7i allows remote attackers to hijack the authentication of unspecified victims via unknown vectors."}