{"action":"Upgrade wordpress to 3.2.1+dfsg-1 or later.","affected":[{"fixed":"3.2.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1+dfsg-1"],"id":"tcs_01M5N9Y3G30VNKEYT8T3F6CMMR","modified_at":"2026-10-23T17:47:47.850260171Z","published_at":"2014-01-21T01:55:03.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5270","https://security-tracker.debian.org/tracker/CVE-2011-5270"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5270#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5270"}],"summary":"wp-admin/press-this.php in WordPress before 3.0.6 does not enforce the publish_posts capability requirement, which allows remote authenticated users to perform publish actions by leveraging the Contri"}