{"action":"Upgrade pacemaker to 1.1.6-1 or later.","affected":[{"fixed":"1.1.6-1","introduced":"0"}],"component":"pacemaker","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.6-1"],"id":"tcs_01M5N9Y3MF51YFEJXMH7GH1Z60","modified_at":"2026-10-23T18:02:50.000406173Z","published_at":"2019-11-12T14:15:11.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5271","https://security-tracker.debian.org/tracker/CVE-2011-5271"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5271","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5271"}],"summary":"Pacemaker before 1.1.6 configure script creates temporary files insecurely"}