{"action":"Upgrade linux to 3.2.20-1 or later.","affected":[{"fixed":"3.2.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.20-1"],"id":"tcs_01M5N9Y54FKQT7VMXAACY2MPPN","modified_at":"2026-10-23T18:02:49.780568050Z","published_at":"2016-05-02T10:59:02.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2011-5321","https://security-tracker.debian.org/tracker/CVE-2011-5321"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2011-5321#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2011-5321"}],"summary":"The tty_open function in drivers/tty/tty_io.c in the Linux kernel before 3.1.1 mishandles a driver-lookup failure, which allows local users to cause a denial of service (NULL pointer dereference and s"}