{"action":"Upgrade vlc to 1.1.13-1 or later.","affected":[{"fixed":"1.1.13-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.13-1"],"id":"tcs_01M5N9Y6TX7R6DAE9KBJZ9HE4C","modified_at":"2026-10-23T17:47:22.468678373Z","published_at":"2012-10-30T19:55:03.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0023","https://security-tracker.debian.org/tracker/CVE-2012-0023"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0023#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0023"}],"summary":"Double free vulnerability in the get_chunk_header function in modules/demux/ty.c in VideoLAN VLC media player 0.9.0 through 1.1.12 allows remote attackers to cause a denial of service (crash) and poss"}