{"action":"Upgrade openssl to 1.0.0f-1 or later.","affected":[{"fixed":"1.0.0f-1","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.0f-1"],"id":"tcs_01M5N9Y7EHSBXQG0G7EN9V6YZP","modified_at":"2026-10-23T17:47:45.871235913Z","published_at":"2012-01-06T01:55:01.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0027","https://security-tracker.debian.org/tracker/CVE-2012-0027"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0027#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0027"}],"summary":"The GOST ENGINE in OpenSSL before 1.0.0f does not properly handle invalid parameters for the GOST block cipher, which allows remote attackers to cause a denial of service (daemon crash) via crafted da"}