{"action":"Upgrade wireshark to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5N9YAGY7A4RSFS7JH800GGF","modified_at":"2026-10-23T17:47:25.961429568Z","published_at":"2012-04-11T10:39:25.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0041","https://security-tracker.debian.org/tracker/CVE-2012-0041"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0041#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0041"}],"summary":"The dissect_packet function in epan/packet.c in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denial of service (application crash) via a long packet in a cap"}