{"action":"Upgrade wireshark to 1.6.5-1 or later.","affected":[{"fixed":"1.6.5-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.5-1"],"id":"tcs_01M5N9YB5P8DMRW7PM7PFEZ81S","modified_at":"2026-10-23T17:47:39.736484638Z","published_at":"2012-04-11T10:39:25.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0043","https://security-tracker.debian.org/tracker/CVE-2012-0043"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0043#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0043"}],"summary":"Buffer overflow in the reassemble_message function in epan/dissectors/packet-rlc.c in the RLC dissector in Wireshark 1.4.x before 1.4.11 and 1.6.x before 1.6.5 allows remote attackers to cause a denia"}