{"action":"Upgrade openttd to 1.1.5-1 or later.","affected":[{"fixed":"1.1.5-1","introduced":"0"}],"component":"openttd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.5-1"],"id":"tcs_01M5N9YC7HEXN5V2BXRFFVNF2G","modified_at":"2026-10-23T18:02:08.890069345Z","published_at":"2019-11-07T18:15:11.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0049","https://security-tracker.debian.org/tracker/CVE-2012-0049"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0049","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0049"}],"summary":"OpenTTD before 1.1.5 contains a Denial of Service (slow read attack) that prevents users from joining the server."}