{"action":"Upgrade apache2 to 2.2.22-1 or later.","affected":[{"fixed":"2.2.22-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.22-1"],"id":"tcs_01M5N9YD0K1GXHV3TFVPV9G3MP","modified_at":"2026-10-23T17:47:32.050357605Z","published_at":"2012-01-28T04:05:00.797Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0053","https://security-tracker.debian.org/tracker/CVE-2012-0053"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0053","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0053"}],"summary":"protocol.c in the Apache HTTP Server 2.2.x through 2.2.21 does not properly restrict header information during construction of Bad Request (aka 400) error documents, which allows remote attackers to o"}