{"action":"Upgrade rpm to 4.9.1.3-1 or later.","affected":[{"fixed":"4.9.1.3-1","introduced":"0"}],"component":"rpm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.1.3-1"],"id":"tcs_01M5N9YDS35FHY1KPHJS63P03R","modified_at":"2026-10-23T17:47:35.538454746Z","published_at":"2012-06-04T20:55:01.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2012-0060","https://security-tracker.debian.org/tracker/CVE-2012-0060"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2012-0060#Debian:14/rpm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2012-0060"}],"summary":"RPM before 4.9.1.3 does not properly validate region tags, which allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via an invalid region tag in a package"}